Donate to the MX-3.com Forums
View unanswered posts | View active topics It is currently February 16 2020, 8:42 PM



This topic is locked, you cannot edit posts or make further replies.  [ 9 posts ] 
 Vanished won't work 
Author Message
Post Vanished won't work
Hey vanished here, and i've got a problem. My odl accound (Vanished) suddenly just stopped working. i dunno what goin on, my password is right, and my name is right, but it aight working. It sais "username does not exist or password is inccorrect".

So to the admin, if my password has been changed coudl you email it to tykrause@hotmail.com or change it back to what it was before (PM this account and i'll tell you)


January 25 2006, 2:54 PM
Supporting Member
User avatar

Joined: January 12 2004, 3:01 AM
Posts: 911
Location: Kamloops, BC
Post 
i had the same problem not too long ago. try deleting your temp internet files and cookies. it worked for me. otherwise you can click on the "i forgot my password" link and the site will send you a new password. good luck.

_________________
kevin (aka The Oven)
93 mx-3 GS KL-ZE with KL31 cams and properly chipped ecu
All mods are on my website: http://ca.geocities.com/ovendenk
MX-3.com Worklog: http://www.mx-3.com/phpbb2/viewtopic.php?t=48462
Image


January 25 2006, 2:57 PM
Profile WWW
Site Administrator
User avatar

Joined: November 07 2000, 3:01 AM
Posts: 8391
Location: Lat 35.1N Lon -90W
Post 
was your email correct in your profile?

_________________
Keep this site alive! Donate!


January 25 2006, 3:04 PM
Profile WWW
Site Administrator
User avatar

Joined: November 06 2000, 3:01 AM
Posts: 649
Location: Milton, Ontario, Canada
Post 
Your account was disabled last night due to the registered e-mail address being invalid.

When I get multiple undeliverable messages for a certain e-mail, the user account on the forum gets disabled, until I hear back from them.

I have re-enabled your account so please make sure that your e-mail address is valid and is still working.

Let me know when this is done so I can delete yoru Vanished2 account, as there is no reason for users to have 2 accounts registered.

Regards,

_________________
ImageJeff Aycan - Site & Forum Owner/Administrator
2004 Audi A4 Avant 1.8T (Light Silver Metallic)
2005 Honda CR-V LX AWD (Redondo Red Pearl)
2000 Kawasaki Ninja ZX-6R (Lime Green/Ebony)
SOLD - 1995 MX-3 Precidia RS (Blaze Red)
SOLD - 2000 Honda Civic Si (Vogue Silver Metallic)

Please Help Support MX-3.com - (Contact me for MX-3.com Decal Purchases)
MX-3.com Stuff @ CafePress - http://www.cafepress.com/mx3com


January 25 2006, 3:20 PM
Profile WWW
Regular Member
User avatar

Joined: July 04 2004, 2:01 AM
Posts: 1826
Location: Saskatoon Canada
Post 
Hey man, thanks for the info. yeah i just checked what email was set on the Vanished account, and it was goblin_of_ice@hotmail.com still, which i never use.

As soon as you delete vanished2 I'll change the email to tyrkause@hotmail.com, which is the one i currently use.

Thanks again,

Ty

_________________
1992 Blaze MX-3 GS *R.I.P.*

1993 Blue 93 SE-ZE

http://www.cardomain.com/ride/2770987/2


January 25 2006, 3:38 PM
Profile
Site Administrator
User avatar

Joined: November 06 2000, 3:01 AM
Posts: 649
Location: Milton, Ontario, Canada
Post 
I have deleted two accounts Vanished2 and Vanished#2.

You can continue to use the Vanished account as you were. Please change the e-mail to a valid address.

Regards,

_________________
ImageJeff Aycan - Site & Forum Owner/Administrator
2004 Audi A4 Avant 1.8T (Light Silver Metallic)
2005 Honda CR-V LX AWD (Redondo Red Pearl)
2000 Kawasaki Ninja ZX-6R (Lime Green/Ebony)
SOLD - 1995 MX-3 Precidia RS (Blaze Red)
SOLD - 2000 Honda Civic Si (Vogue Silver Metallic)

Please Help Support MX-3.com - (Contact me for MX-3.com Decal Purchases)
MX-3.com Stuff @ CafePress - http://www.cafepress.com/mx3com


January 25 2006, 7:52 PM
Profile WWW
Regular Member
User avatar

Joined: July 04 2004, 2:01 AM
Posts: 1826
Location: Saskatoon Canada
Post 
Hey all is good thanks again Jeff.

_________________
1992 Blaze MX-3 GS *R.I.P.*

1993 Blue 93 SE-ZE

http://www.cardomain.com/ride/2770987/2


January 27 2006, 5:59 AM
Profile
Senior Member
User avatar

Joined: August 13 2001, 2:01 AM
Posts: 4476
Location: Atlanta, GA.
Post 
That is because you were Banished.... Vanished :laugh:


Sorry had to when I read the title of the post. :P

_________________
Image
ZE -strait neck,headers,2.5 exhaust,pheno spacers,lower cross member,GC coils,MS struts,Brembo slotted rotors,filled MS mounts,SS brake/clutch lines, CAI,to rear bat reloc,Hella headlamps,Hella DE fogs 180WHP


January 28 2006, 1:41 AM
Profile
Site Administrator
User avatar

Joined: November 06 2000, 3:01 AM
Posts: 649
Location: Milton, Ontario, Canada
Post 
Issue has been resolved. Post Closed.

_________________
ImageJeff Aycan - Site & Forum Owner/Administrator
2004 Audi A4 Avant 1.8T (Light Silver Metallic)
2005 Honda CR-V LX AWD (Redondo Red Pearl)
2000 Kawasaki Ninja ZX-6R (Lime Green/Ebony)
SOLD - 1995 MX-3 Precidia RS (Blaze Red)
SOLD - 2000 Honda Civic Si (Vogue Silver Metallic)

Please Help Support MX-3.com - (Contact me for MX-3.com Decal Purchases)
MX-3.com Stuff @ CafePress - http://www.cafepress.com/mx3com


February 01 2006, 11:59 PM
Profile WWW
Display posts from previous:  Sort by  
This topic is locked, you cannot edit posts or make further replies.   [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.