Donate to the MX-3.com Forums
View unanswered posts | View active topics It is currently January 29 2020, 11:49 AM



Reply to topic  [ 11 posts ] 
 '92 GS(KL) Fails to crank - VIDEO 
Author Message
Supporting Member
User avatar

Joined: October 08 2009, 5:35 PM
Posts: 5200
Location: Eugene, OR
Reply with quote
Post '92 GS(KL) Fails to crank - VIDEO
I'll describe the problem I am having as best I can.

Firstly, I am not trying to RUN the engine currently, only to crank it over the lubricate the cylinder walls.

The facts:
1. The battery is in known working condition(pulled it from my functional car), and I have charged it prior to any attempts to crank, just to be safe.
2. In addition to charging it fully, I have gone so far as to connect jumper cables between another vehicle(running, high output alternator) in an effort to assist in cranking.
3. My stereo works at it should, my lights(both internal and external) operate as they should, and the ECU throws the proper codes given the current setup.
4. I have tested the starter multiple times, and it has always functioned flawlessly(extension, as well as rotation).
5. All fuses are intact and undamaged, but I wonder if maybe I am missing something here.
6. Constant drain on the battery has had no ill effect:
- Headlights tested
- Stereo tested
- Door chime/interior lights

Onto the problem:
Every single time I attempt to crank the engine, the car behaves as if the battery is disconnected. All fuses remain intact, but there is NO power to any system in the vehicle.

Without the jumpers connecting a second vehicle, I need to pull the fuses in the engine bay panel and re-seat them to power up the head unit and interior lights. After doing so, I am back where I started.

Here is a video showing the exact symptoms while having another vehicle assisting in cranking:
http://www.youtube.com/watch?v=llYyp6q3ulg&feature=youtu.be

_________________
'12 Challenger R/T Plus w/ STP - 3.92 w/ Limited Slip, Shorty headers, SkipShift delete, Clutch Delay Valve delete, Hurst STS, RAM Clutch Adjuster, StopTech 6 Piston Brakes, Sticky Nittos, Tuned

'92 GS 5 spd - Straightneck KL, 67mm TB, MegaSquirt, Coilpacks, 5 lugs, Speed6 brakes, FD wheels, wiretuck, progressive coilovers, shorty headers w/ custom collector, AEM WB, 2.5" straight, Borla XS
Deleted: VAF/Power Steering/Air Conditioning/EGR/ABS/Auto Seatbelts/etc


Last edited by MrMazda92 on January 30 2014, 8:44 PM, edited 1 time in total.



January 30 2014, 8:04 PM
Profile
Supporting Member
User avatar

Joined: October 08 2009, 5:35 PM
Posts: 5200
Location: Eugene, OR
Reply with quote
Post Re: '92 GS(KL) Fails to crank
I forgot to add, the engine is NOT seized. Kind of an important detail to have omitted!

_________________
'12 Challenger R/T Plus w/ STP - 3.92 w/ Limited Slip, Shorty headers, SkipShift delete, Clutch Delay Valve delete, Hurst STS, RAM Clutch Adjuster, StopTech 6 Piston Brakes, Sticky Nittos, Tuned

'92 GS 5 spd - Straightneck KL, 67mm TB, MegaSquirt, Coilpacks, 5 lugs, Speed6 brakes, FD wheels, wiretuck, progressive coilovers, shorty headers w/ custom collector, AEM WB, 2.5" straight, Borla XS
Deleted: VAF/Power Steering/Air Conditioning/EGR/ABS/Auto Seatbelts/etc


January 30 2014, 8:14 PM
Profile
Regular Member

Joined: March 08 2010, 8:21 PM
Posts: 1523
Location: Canandaigua, NY
Reply with quote
Post Re: '92 GS(KL) Fails to crank - VIDEO
first off, if you turn the ignition over can you hear the fuel pump prime? If so try jumping the leads on the starter to see if it will atleast fire that way. If so I'ld lean towards the electrical portion of your ignition may have given out. You can try tapping on the column/wiggling the key but Im still more curious if you can atleast get power to the starter with the key on and the starter still in the car.

_________________
92 GS gold (driver) worklog> viewtopic.php?f=46&t=73405
93 GS red (wrecked)
:D I modify my ride so I can drive around the stupid people :D


January 30 2014, 11:15 PM
Profile
Supporting Member
User avatar

Joined: October 08 2009, 5:35 PM
Posts: 5200
Location: Eugene, OR
Reply with quote
Post Re: '92 GS(KL) Fails to crank - VIDEO
Honestly, I haven't heard the fuel pump prime. I wasn't too stressed about it, but that is pretty telling of an issue with the ignition itself... Wouldn't that prevent the lights from showing up prior to attempting to crank, though?

I'll try to power the starter directly... I had no luck doing so before. I just used jumper cables connected to another vehicle for the ground test.

_________________
'12 Challenger R/T Plus w/ STP - 3.92 w/ Limited Slip, Shorty headers, SkipShift delete, Clutch Delay Valve delete, Hurst STS, RAM Clutch Adjuster, StopTech 6 Piston Brakes, Sticky Nittos, Tuned

'92 GS 5 spd - Straightneck KL, 67mm TB, MegaSquirt, Coilpacks, 5 lugs, Speed6 brakes, FD wheels, wiretuck, progressive coilovers, shorty headers w/ custom collector, AEM WB, 2.5" straight, Borla XS
Deleted: VAF/Power Steering/Air Conditioning/EGR/ABS/Auto Seatbelts/etc


January 31 2014, 12:42 AM
Profile
Supporting Member
User avatar

Joined: June 18 2007, 10:51 AM
Posts: 7055
Location: Trenton ON.
Reply with quote
Post Re: '92 GS(KL) Fails to crank - VIDEO
Faulty main fuse, wire heats and moves off the contact then cools and returns???? Are you pushing the clutch pedal in? Loose wire on your positive battery lead? Have you gone to church lately?

_________________
2004 Subaru WRX Silver, stage 2, minty interior.
2002 Subaru WRX Blue, SOLD (best E test numbers I've ever seen)
94 MX-6. Sold
92 GS KLZE 5 Speed
96 GS 5 speed, KLZE, Sold
95 GS Minty Shape Sold
92 GS Sold
92 GS Parts Car scrapped.
Feedback viewtopic.php?f=37&t=66348" onclick="window.open(this.href);return false;
7477th member.

I know you believe that you understand what you think I said but I'm sure you realize that what you heard is not what I meant.


January 31 2014, 9:08 AM
Profile
Regular Member
User avatar

Joined: April 03 2006, 9:48 AM
Posts: 1632
Location: Netherlands
Reply with quote
Post Re: '92 GS(KL) Fails to crank - VIDEO
Daninski wrote:
Loose wire on your positive battery lead? Have you gone to church lately?


:lol: :lol:


Blake, what if you directly try to start it off your starter.
You can connect the 2 points with a screwdriver, than your starter will engage.

_________________
Just another Mx3 freak :)

Feedback topic: Click

Worklog
Worklog click


January 31 2014, 1:10 PM
Profile WWW
Supporting Member
User avatar

Joined: October 08 2009, 5:35 PM
Posts: 5200
Location: Eugene, OR
Reply with quote
Post Re: '92 GS(KL) Fails to crank - VIDEO
Daninski wrote:
Faulty main fuse, wire heats and moves off the contact then cools and returns?

This is exactly what I have been thinking may be the cause... That's the 80/100 amp fuse

WhiteFinish wrote:
Blake, what if you directly try to start it off your starter.
You can connect the 2 points with a screwdriver, than your starter will engage.


The starter engages with outside power(jumping it directly from a battery in another vehicle), the problem lies elsewhere... The battery powers everything else in the car, including the stereo system and headlights without issue. The moment I turn the key to crank, it acts as though the battery is completely disconnected.

When that occurs, it stays in that state until I unseat and reseat the fuses in the engine bay. The only exception being while another car's alternator is charging my battery, at which time releasing the key allows me to repeat the process without removing any fuses.

This is exactly why electrical is my least favorite thing to work on... So much trial and error!

_________________
'12 Challenger R/T Plus w/ STP - 3.92 w/ Limited Slip, Shorty headers, SkipShift delete, Clutch Delay Valve delete, Hurst STS, RAM Clutch Adjuster, StopTech 6 Piston Brakes, Sticky Nittos, Tuned

'92 GS 5 spd - Straightneck KL, 67mm TB, MegaSquirt, Coilpacks, 5 lugs, Speed6 brakes, FD wheels, wiretuck, progressive coilovers, shorty headers w/ custom collector, AEM WB, 2.5" straight, Borla XS
Deleted: VAF/Power Steering/Air Conditioning/EGR/ABS/Auto Seatbelts/etc


January 31 2014, 6:00 PM
Profile
Supporting Member
User avatar

Joined: June 18 2007, 10:51 AM
Posts: 7055
Location: Trenton ON.
Reply with quote
Post Re: '92 GS(KL) Fails to crank - VIDEO
I had an issue after a swap in that I had to boost my car for it to crank over. Turns out corrosion on the wire at the starter was so bad it inhibited current flow. You could peel back the boot at the starter and see if it's green. I used a brass brush with baking soda and water to remove the corrosion then treated the wire with grease. No problems after that. Oh ya, disconnect it from the battery first. :lol:

_________________
2004 Subaru WRX Silver, stage 2, minty interior.
2002 Subaru WRX Blue, SOLD (best E test numbers I've ever seen)
94 MX-6. Sold
92 GS KLZE 5 Speed
96 GS 5 speed, KLZE, Sold
95 GS Minty Shape Sold
92 GS Sold
92 GS Parts Car scrapped.
Feedback viewtopic.php?f=37&t=66348" onclick="window.open(this.href);return false;
7477th member.

I know you believe that you understand what you think I said but I'm sure you realize that what you heard is not what I meant.


February 06 2014, 2:04 PM
Profile
Regular Member

Joined: September 03 2006, 10:29 PM
Posts: 605
Location: Langley, BC
Reply with quote
Post Re: '92 GS(KL) Fails to crank - VIDEO
Daninski wrote:
I had an issue after a swap in that I had to boost my car for it to crank over. Turns out corrosion on the wire at the starter was so bad it inhibited current flow. You could peel back the boot at the starter and see if it's green. I used a brass brush with baking soda and water to remove the corrosion then treated the wire with grease. No problems after that. Oh ya, disconnect it from the battery first. :lol:


You can test for that with a DVOM by doing a voltage drop test... Its better then just pealing back the wiring and looking.... He could also have a lack of proper ground issue...


February 07 2014, 3:25 AM
Profile
Supporting Member
User avatar

Joined: October 08 2009, 5:35 PM
Posts: 5200
Location: Eugene, OR
Reply with quote
Post Re: '92 GS(KL) Fails to crank - VIDEO
I should have posted here, as well as my worklog :S

This has been resolved!

I messed with a couple of things at once, but I believe the issue was the grounding. I wirebrushed each and every ground I could get to, and torqued them down a bit tighter than previously. The engine cranked immediately under assisted power, but my battery is definitely not up to the task.

_________________
'12 Challenger R/T Plus w/ STP - 3.92 w/ Limited Slip, Shorty headers, SkipShift delete, Clutch Delay Valve delete, Hurst STS, RAM Clutch Adjuster, StopTech 6 Piston Brakes, Sticky Nittos, Tuned

'92 GS 5 spd - Straightneck KL, 67mm TB, MegaSquirt, Coilpacks, 5 lugs, Speed6 brakes, FD wheels, wiretuck, progressive coilovers, shorty headers w/ custom collector, AEM WB, 2.5" straight, Borla XS
Deleted: VAF/Power Steering/Air Conditioning/EGR/ABS/Auto Seatbelts/etc


February 07 2014, 2:41 PM
Profile
Supporting Member
User avatar

Joined: June 18 2007, 10:51 AM
Posts: 7055
Location: Trenton ON.
Reply with quote
Post Re: '92 GS(KL) Fails to crank - VIDEO
crazycanadian wrote:
You can test for that with a DVOM


Umm how do you spell that. :roll: :lol:

_________________
2004 Subaru WRX Silver, stage 2, minty interior.
2002 Subaru WRX Blue, SOLD (best E test numbers I've ever seen)
94 MX-6. Sold
92 GS KLZE 5 Speed
96 GS 5 speed, KLZE, Sold
95 GS Minty Shape Sold
92 GS Sold
92 GS Parts Car scrapped.
Feedback viewtopic.php?f=37&t=66348" onclick="window.open(this.href);return false;
7477th member.

I know you believe that you understand what you think I said but I'm sure you realize that what you heard is not what I meant.


February 08 2014, 9:21 PM
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.