Donate to the MX-3.com Forums
View unanswered posts | View active topics It is currently July 18 2019, 10:23 PM



Reply to topic  [ 3 posts ] 
 The return of the mysql monster 
Author Message
Senior Member
User avatar

Joined: March 11 2009, 3:44 PM
Posts: 2067
Location: Back in Buenos Aires, Argentina
Reply with quote
Post The return of the mysql monster
So, I should not say "return", as it never really left, but for the past few weeks, and especially today, it's come back with a vengeance.
LITERALLY, every time I try to click on something, no matter what, I'm getting this message:

Quote:
General Error
SQL ERROR [ mysql4 ]

Lost connection to MySQL server at 'reading initial communication packet', system error: 0 [2013]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


...so I have to click on the "back" button, and then try again.
To open this thread, for example, I had to click on the "new topic" button, and back, 3 times.

Is anybody else experiencing the same problem, or is it something in my end?

_________________
U28sIG5vdyB5b3UgYWxzbyBrbm93IGJhc2UgNjQuLi5odWg/DQpTSE9XIE9GRiEhIQ==

"The more I know man, the more I love my dog."

Diogenes of Sinope.


November 09 2010, 10:03 PM
Profile
Regular Member
User avatar

Joined: November 18 2007, 4:05 PM
Posts: 1580
Location: Crown Point, IN (Chicago area)
Reply with quote
Post Re: The return of the mysql monster
I've been getting it lately as well. Kind of annoying. It forces me to go on other car forums to pass the time, lol.

_________________
'95 MX-3 RS - Project "Déjà Vu"
'93 MX-3 GS - SOLD!
'93 MX-3 GS SE - Parts car!
'94 MX-3 GS - Scrapped
'94 MX-3 RS - Scrapped
'96 Sunfire SE - Collects dust
'03 Sunfire SE - Deathtrap
'95 Cavalier Base - Collects dust
'94 Thunderbird LX - Collects dust
'89 Mustang GT - SOLD!


November 09 2010, 10:41 PM
Profile ICQ YIM
Regular Member
User avatar

Joined: August 25 2010, 10:11 PM
Posts: 60
Reply with quote
Post Re: The return of the mysql monster
i got same message eairler but i w8ed like 2 mins and back up

_________________
http://www.cardomain.com/ride/3882183
Image


November 09 2010, 11:16 PM
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.