Donate to the MX-3.com Forums
View unanswered posts | View active topics It is currently February 27 2020, 9:49 PM



Reply to topic  [ 2 posts ] 
 help... site won't re-log me in 
Author Message
Supporting Member
User avatar

Joined: January 12 2004, 3:01 AM
Posts: 911
Location: Kamloops, BC
Reply with quote
Post help... site won't re-log me in
hey, been having this problem for a while now. this site wont "Log me on automatically each visit" even though i have privacy set to low. not a huge issue, but kindof an annoyance.

_________________
kevin (aka The Oven)
93 mx-3 GS KL-ZE with KL31 cams and properly chipped ecu
All mods are on my website: http://ca.geocities.com/ovendenk
MX-3.com Worklog: http://www.mx-3.com/phpbb2/viewtopic.php?t=48462
Image


January 03 2006, 11:34 PM
Profile WWW
Senior Member
User avatar

Joined: August 13 2001, 2:01 AM
Posts: 4476
Location: Atlanta, GA.
Reply with quote
Post 
It has been doing that to me too. Had to delete all ofline content (temp folder) and delete all cookies. It works fine for me now.

_________________
Image
ZE -strait neck,headers,2.5 exhaust,pheno spacers,lower cross member,GC coils,MS struts,Brembo slotted rotors,filled MS mounts,SS brake/clutch lines, CAI,to rear bat reloc,Hella headlamps,Hella DE fogs 180WHP


January 04 2006, 1:20 AM
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.