Donate to the MX-3.com Forums
View unanswered posts | View active topics It is currently April 08 2020, 4:39 AM



Reply to topic  [ 21 posts ]  Go to page 1, 2  Next
 why is the new UBB so slow? 
Author Message
Regular Member
User avatar

Joined: June 25 2004, 2:01 AM
Posts: 798
Location: New Jersey, USA
Reply with quote
Post why is the new UBB so slow?
anyone else notice that, or is it just my computer... cuz before i could jump around from page to page like in a second or two, but now it takes like a good 10 seconds in between pages for loading... :shrug: i don't know, just tryin to get the most bang for my buck when i find time to spend here

_________________
1992 GS/RS Mutant Automatic


December 31 2004, 3:13 AM
Profile
Regular Member
User avatar

Joined: November 21 2004, 3:01 AM
Posts: 1875
Location: Lake Villa IL usa
Reply with quote
Post 
no its not your puter, its doin it to me too. earlier this afternoon it was down all together so I guess Jeff's havin more problems with the BB

_________________
93SE-KLDE Theres a big peice of metal inside my other peice of metal now...weird???
Image


December 31 2004, 3:19 AM
Profile
Regular Member
User avatar

Joined: November 08 2003, 3:01 AM
Posts: 955
Location: Gig Harbor Washington
Reply with quote
Post 
Funny, Im have the opposite experience. The old ubb took ages (on cable)...the new one is instant.

_________________
Stock 1995 RS - Creek Blue
Car Meanins:
Honda: Hang On, Not Done Accelerating
FORD: Frequently Overhauled, Rarely Driven
Mazda: Must Always Zoom Down Asphalt


December 31 2004, 3:28 AM
Profile YIM
Senior Member
User avatar

Joined: September 10 2001, 2:01 AM
Posts: 8704
Location: Spokane, WA
Reply with quote
Post 
it was and still is pretty fast for me, even on dial up and its very fast on DSL

_________________
Magnum s/s lines, strut bars, carbon fiber bezel, indiglow gauge, Sony Xplod, inverted c/f hood, SRD lower tie bar '93 GS SE '95 Cobra SVT #2722 '68 Charger R/T 440
http://www.cardomain.com/id/mitmaks
Image


December 31 2004, 4:49 AM
Profile ICQ YIM WWW
Supporting Member
User avatar

Joined: December 27 2004, 11:19 AM
Posts: 1770
Location: U.S. Mid Atlantic
Reply with quote
Post Re: why is the new UBB so slow?
MarkMoore wrote:
anyone else notice that, or is it just my computer... cuz before i could jump around from page to page like in a second or two, but now it takes like a good 10 seconds in between pages for loading... :
Same here. I'm on a highspeed broadband connection so figured it's either the mx-3.com server or some gateway between me and the server that's gotten slow as a dawg.


December 31 2004, 7:49 AM
Profile
Supporting Member
User avatar

Joined: January 26 2003, 3:01 AM
Posts: 1079
Location: Brampton, On, Canada
Reply with quote
Post 
hmm I have cable and mine loads fine. Could have something to do with my 5 mbps connection


December 31 2004, 2:44 PM
Profile
Regular Member
User avatar

Joined: November 21 2004, 3:01 AM
Posts: 1875
Location: Lake Villa IL usa
Reply with quote
Post 
I have a 5mbps cable connection as well. It worked fine for a few days since the new ubb came up, but yesterday all of a sudden it would say "page not found" it was like that for a few hours, then it started this slow loading thing. :(

_________________
93SE-KLDE Theres a big peice of metal inside my other peice of metal now...weird???
Image


December 31 2004, 2:49 PM
Profile
Regular Member
User avatar

Joined: April 22 2004, 2:01 AM
Posts: 1898
Location: Barrie, Ontario, Canada
Reply with quote
Post 
im noticing the same issue on my highspeed. btw, anyone know why it was down yeterday? updates or something?

_________________
1994 5spd GS Parts Car For Sale 800obo. e-mail for details. fry_81@hotmail.com


December 31 2004, 2:56 PM
Profile WWW
Site Administrator
User avatar

Joined: November 06 2000, 3:01 AM
Posts: 649
Location: Milton, Ontario, Canada
Reply with quote
Post 
Sorry for the downtime yeaterday folks.

I was upgrading the PHP backend on the server and there were a few issues to deal with.

I myself have also noticed it is a bit slower now. I don't have time to look into it tongiht, being New Years Eve and all, but will try to looking into it in the next few days.

Hope everyone has a safe and exciting New Years Eve!! Welcome in 2005 with a blast.

Don't Drink and Drive!!

_________________
ImageJeff Aycan - Site & Forum Owner/Administrator
2004 Audi A4 Avant 1.8T (Light Silver Metallic)
2005 Honda CR-V LX AWD (Redondo Red Pearl)
2000 Kawasaki Ninja ZX-6R (Lime Green/Ebony)
SOLD - 1995 MX-3 Precidia RS (Blaze Red)
SOLD - 2000 Honda Civic Si (Vogue Silver Metallic)

Please Help Support MX-3.com - (Contact me for MX-3.com Decal Purchases)
MX-3.com Stuff @ CafePress - http://www.cafepress.com/mx3com


December 31 2004, 3:10 PM
Profile WWW
Regular Member
User avatar

Joined: January 31 2004, 3:01 AM
Posts: 465
Location: Lewiston, Maine
Reply with quote
Post 
ive noticed a lil slowness too on dsl. but it might have to do with the change from wired network to wireless.

_________________
Image
*note i will not be doing the rx7 hatch conversion, id rather get a BP*


December 31 2004, 4:10 PM
Profile
Regular Member

Joined: July 03 2003, 2:01 AM
Posts: 779
Location: Barrie, Ontario, Canada
Reply with quote
Post 
It's the forum. Anyone who says it's loading faster than the old one is full of BS. I have Rogers Internet EXTREME (which is wayyy fast), and this forum is SLOW!!


December 31 2004, 6:19 PM
Profile ICQ WWW
Junior Member
User avatar

Joined: May 25 2004, 2:01 AM
Posts: 29
Location: scarborough, ontario canada
Reply with quote
Post 
i agree it is a bit slow but i got patients....

_________________
k.a.melecio
1992 GS Automatic (R.I.P.)
1993 GS Manual
<img src="http://memimage.cardomain.net/member_images/11/web/599000-599999/599363_1.jpg">
Victoria Park Avenue :)


December 31 2004, 6:59 PM
Profile WWW
Senior Member

Joined: June 26 2003, 2:01 AM
Posts: 3825
Location: Puyallup, WA
Reply with quote
Post 
Sometimes it's so slow, my browser gives up trying to load it. And I've got 4MPS service. It's like the server is being run on a Commodore 64 with a 2400 baud modem. :lol:


January 01 2005, 2:15 PM
Profile
Site Administrator
User avatar

Joined: November 06 2000, 3:01 AM
Posts: 649
Location: Milton, Ontario, Canada
Reply with quote
Post 
lakersfan1 wrote:
Sometimes it's so slow, my browser gives up trying to load it. And I've got 4MPS service. It's like the server is being run on a Commodore 64 with a 2400 baud modem. :lol:


Actually the server is a VIC 128, so there.... :P

_________________
ImageJeff Aycan - Site & Forum Owner/Administrator
2004 Audi A4 Avant 1.8T (Light Silver Metallic)
2005 Honda CR-V LX AWD (Redondo Red Pearl)
2000 Kawasaki Ninja ZX-6R (Lime Green/Ebony)
SOLD - 1995 MX-3 Precidia RS (Blaze Red)
SOLD - 2000 Honda Civic Si (Vogue Silver Metallic)

Please Help Support MX-3.com - (Contact me for MX-3.com Decal Purchases)
MX-3.com Stuff @ CafePress - http://www.cafepress.com/mx3com


January 01 2005, 4:48 PM
Profile WWW
Regular Member

Joined: January 11 2004, 3:01 AM
Posts: 507
Location: Denmark
Reply with quote
Post 
Yeah the new UBB is way sloow, the old was much faster..

Right now its so slow that its enoing me so much that i have to be a LOT less on here than i used to..

_________________
1992 MX-3 V6 Z1 Arbet VIII 17 x 8" -35mm Proracing Springs on KYB Sports, Corksport Strutbars, Brembo Cross Drilled & Slotted, Goodridge SS Brakelines, Corksport SS Clutchline, Mazdaspeed Enginemounts & Front arm bushings, All SRD bushings in shifterlinkage and cross member, Pacesetter Shortshifter, KN Conefilter, Custom SS Exhaust, Stereo Oldschool Goodies Denon & Phoenix Gold, Boston Pro & Cerwin Vega and lots of other small goodies


January 01 2005, 7:29 PM
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 21 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.