Donate to the MX-3.com Forums
View unanswered posts | View active topics It is currently November 18 2019, 11:10 PM



Reply to topic  [ 5 posts ] 
 Car wouldn't start 
Author Message
Senior Member
User avatar

Joined: September 10 2001, 2:01 AM
Posts: 8704
Location: Spokane, WA
Reply with quote
Post Car wouldn't start
Im truck driver and parked my car in the company yard for couple weeks. Today I came home, started my car and drove to store to get a couple items. I came out later and car wouldn't start like totally dead. I used my booster pack and it wouldn't start, another guy tried to give me jump start and still it wouldn't start. Finally my brother came and we push started it. I drove back home and shut it down my driveway, went to restart it and it started up just fine, several times.
I wonder what was wrong? Battery is fairly new and I drove it from company yard to the store good 20 miles or so, battery should've had enough time to recharge.
i think when I come home next time I'll load test battery and maybe check starter, remove it and take it auto parts store to check it on their test bench. Anything else I can do?

_________________
Magnum s/s lines, strut bars, carbon fiber bezel, indiglow gauge, Sony Xplod, inverted c/f hood, SRD lower tie bar '93 GS SE '95 Cobra SVT #2722 '68 Charger R/T 440
http://www.cardomain.com/id/mitmaks
Image


December 11 2016, 11:51 PM
Profile ICQ YIM WWW
Supporting Member
User avatar

Joined: June 18 2007, 10:51 AM
Posts: 7055
Location: Trenton ON.
Reply with quote
Post Re: Car wouldn't start
Check the battery wire at the starter for corrosion.

_________________
2004 Subaru WRX Silver, stage 2, minty interior.
2002 Subaru WRX Blue, SOLD (best E test numbers I've ever seen)
94 MX-6. Sold
92 GS KLZE 5 Speed
96 GS 5 speed, KLZE, Sold
95 GS Minty Shape Sold
92 GS Sold
92 GS Parts Car scrapped.
Feedback viewtopic.php?f=37&t=66348" onclick="window.open(this.href);return false;
7477th member.

I know you believe that you understand what you think I said but I'm sure you realize that what you heard is not what I meant.


January 08 2017, 9:54 PM
Profile
Junior Member

Joined: January 16 2017, 3:32 AM
Posts: 16
Reply with quote
Post Re: Car wouldn't start
I would check the ground connection as well as the ignition switch.


February 08 2017, 3:40 AM
Profile
Regular Member
User avatar

Joined: July 26 2006, 3:54 PM
Posts: 1458
Location: Belfast -Northern Ireland
Reply with quote
Post Re: Car wouldn't start
If you didn't hear any noises sounds like ground. Otherwise could be sticky solenoid, a whack with a hammer can dislodge it temporarily.

_________________
AZ-3 1498cc Turbo! EVO 8 turbo and manifold, 5 stud swap, SSR Type C, DIYPNP seq Megasquirt
Mx-3 2.5 V6 Turbo 291 BHP 251 lbft @ 8psi - Retired due to rust and back at uni
View Worklog
Image


February 08 2017, 4:20 PM
Profile WWW
Senior Member
User avatar

Joined: September 10 2001, 2:01 AM
Posts: 8704
Location: Spokane, WA
Reply with quote
Post Re: Car wouldn't start
I load tested battery and it showed that it was not holding charge, recharged it and so far its been able to start the car.

_________________
Magnum s/s lines, strut bars, carbon fiber bezel, indiglow gauge, Sony Xplod, inverted c/f hood, SRD lower tie bar '93 GS SE '95 Cobra SVT #2722 '68 Charger R/T 440
http://www.cardomain.com/id/mitmaks
Image


February 10 2017, 8:37 PM
Profile ICQ YIM WWW
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.