MX-3.com
http://mx-3.com/phpBB3/

KL31/36 speed cut removal
http://mx-3.com/phpBB3/viewtopic.php?f=15&t=45289
Page 1 of 1

Author:  papa roached [ September 13 2005, 11:09 PM ]
Post subject:  KL31/36 speed cut removal

have searched and searched, havnt found what pin or wire i need to cut to get rid of it

Author:  hgallegos915 [ September 13 2005, 11:16 PM ]
Post subject: 

I had posted and had seen a couple of posts aboput it, i did it myself but not sure if it works. We would need to use the search to get those posts back, it was sorta specific on what pun..i think pin 7a or something..i forgot... its actually in the online shop manual and it states which pin is the speed sensor.

Author:  jschrauwen [ September 14 2005, 12:31 AM ]
Post subject: 

With the KL31/KL36 ECU label facing upwards go to the 22 pin plug (farthest on the right), top row, fifth pin from the left.

Author:  bigtime [ September 14 2005, 2:31 AM ]
Post subject: 

will this will simply remove it ?

with no side affects and the speedo will still work correctly ? :shock:

Author:  ccreech [ September 14 2005, 8:33 AM ]
Post subject: 

http://www.mx-3.com/phpbb2/viewtopic.php?t=41776&postdays=0&postorder=asc&&start=0

I tried this in my car and all it effects is the speed limiter. There are no other side effects. As you can see in this post, I was worried about that too. The only side effect is feeling your car go to nearly 140MPH!!! You are in redline territory at that point.

IanL gave me the confidence to do it. I have a 93 and he said that the diagram for the 93 showed it as a black/white wire that ran to the pin that I thought it was. I have a picture that I will post up of the wire I cut in relation to the plug.

Author:  bmwm3guy [ September 14 2005, 8:42 AM ]
Post subject: 

1993 Wiring Diagrams

The wire is Black/White like ccreech mentionned

Author:  bigtime [ September 17 2005, 6:20 AM ]
Post subject: 

I wanna try it after my klze engine is in...
Not very confident this is ok to do..
find it a little hard to believe it's that easy..

Anybody else done it ?
Any side affects ?

Author:  babyblueMX3 [ September 17 2005, 10:04 AM ]
Post subject: 

ya I posted the good wires on the mx-3quebec club..some of done it without side effects..remember though that the color of the wire will change with years. (92-93 are the same though)

Author:  bmwm3guy [ September 17 2005, 11:12 AM ]
Post subject: 

Image

Author:  bigtime [ September 17 2005, 11:24 AM ]
Post subject: 

anybody had any problems with doing this ?

Author:  jschrauwen [ September 17 2005, 2:24 PM ]
Post subject: 

Eric, where do you come up with those great pics and diagrams. I need to archive things like that ..... can't trust it all to memory ... LOL

Author:  bmwm3guy [ September 18 2005, 9:33 AM ]
Post subject: 

just a screenshot form the wiring diagrams I posted earlier... :D I originally got the diagrams from Steve-o :P

Author:  babyblueMX3 [ September 18 2005, 10:05 AM ]
Post subject: 

jschrauwen wrote:
Eric, where do you come up with those great pics and diagrams. I need to archive things like that ..... can't trust it all to memory ... LOL


http://www.mx3er.com/Info.htm
kiwi's site..all the wiring diagram are there..They were really helpfull to me when I did megasquirt and ignition upgrade. Save them and keep them close, you'll need them ;)

Author:  Slammed6 [ September 18 2005, 11:14 PM ]
Post subject: 

Did it today....works great...no side effect so far.

Took the car to 130 MPH with ease and it was still pulling. :D

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/